Pre-Installation Requirements
  • 13 Jul 2022
  • 1 Minute to read
  • Dark
    Light

Pre-Installation Requirements

  • Dark
    Light

You will need a Salesforce account to begin. If you aren't a Salesforce customer yet you can sign up for a free trial here.

If you have a Salesforce account, then you're all set! Blackthorn Messaging is compatible with the following Salesforce editions: Professional, Enterprise, Unlimited and Performance.

For Professional Edition Users

If you have Professional Edition, you will need to have API access enabled in your org. If you don't have API access then you can contact your Salesforce account rep to have this feature added.

Browser Compatibility

Messaging has been tested on most major browsers. We are compatible with Chrome, Safari, Firefox, Microsoft Edge, Internet Explorer 11.